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2 Version Highlights 

Version 3.20R03 brings a range of new and updated features together with 49 

new devices and 14 updated devices. 

Feature / Improvements Description 

Display  

 PB Live View Enhancements The Fader/Level can now be separated into two 
fields. 

 Block Cue Enhancement A new option called Block Cue Indication has 
been added which enables you to easily view 

blocked cues in the Cue sheet. 

Editing  

 Toggle Bank Keys Layout You can now toggle the layout between the 
wheel bank group of keys and the group of 
keys under the Dimmer Wheel. 

 Shift Selection Selected fixtures can be shifted forwards or 
backwards by using [SHIFT+NEXT or PREV]. 

 Change Beat Key to Next Key The BEAT key can now be used to function as 
the NEXT key. 

 Delete External Parameters Patch An external parameter patch can now be 
deleted separately from a Fixtures Patch. 

 New Parameter Fade Profiles 3 new parameter fade profiles were added to 
profile options on the Editor Tool bar in Vector. 

 Topo Feature Improvements More than one Topo can now be created. 

 Topo Enhancements 6 new enhancements were added to Topo. 

 Macro Editing Previously recorded Macros can now be edited 
and new macros can be created offline. 

Playback  

 Freeze All Freeze All is a new playback control feature 

that enables you to instantly freeze running 
effects or chasers on a fader. 

System Settings  

 DMX Protocols Enhancements You are now able to define which Ethernet 
Protocol Port Address you want to send a 

Universe Port to. 
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Pandora’s Box Integration 

 
Vector is now fully compatible with Coolux Pandora Box media server. 

See: Pandora’s Box Integration 
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3 Bug Fixes V3.20R03 

 A show layout that was saved with soft keys on a certain page did not load 

correctly. Reported by Greg Shipley (US). 

 An external parameter patch from the Patch Manager was not stored. 

Reported by Orit Freedman (Holland/Netherlands). 

 There was a delay on the live view when Active on Stage was activated. 

Reported by Steven Plotkin (US), Pawel Jarzabek (Poland) and Alon Cohen 

(Israel). 

 Interactive selection was incorrect when Active on Stage was activated. 

Reported by Pawel Jarzabek (Poland). 

 Changing from Slave to Node and vice versa caused syncing errors. 

 When not downloading thumbs the File/Folder picker did not open. Reported 

by Norbert Pobiegly (Poland). 

 Import device caused a warning message in some languages. Reported by 

Isias Garcia (Spain). 

 Starting a New Show caused a blank message pop up in some languages. 

Reported by Ernst Taubinger (Austria). 

 The View Properties dialog was incomplete in some languages. Reported by 

Matthias Schoffmann (Austria). 

 Removing and re-attaching fixtures to stage elements in TOPO caused a 

crash. 

 Virtual dimmer did not affect all color layers if there was more than 1 layer. 

Reported by Alon Cohen (Israel). 

 Fixture text did not work in Enter mode. Reported by Steven Plotkin (US). 

 All sub master values dropped to zero during Patch changes. Reported by 

Tomer Shushan (Israel). 

 The Shift button on the PC Wing did not affect the Macro button LED’s. 

Reported by Moshiko Peer (Israel). 

 An absolute dimmer value above 512 could not be entered. Reported by 

Meirson (Israel). 

 Re-selection did not work after Storing/Updating records. Reported by Ronen 

Ben Harosh (Israel). 

 User Defined dimmer curves did not load correctly from warm data. 

Reported by Gerhard Fiener (Germany). 

 The Grand Master LED had syncing problems with the PC Wing. Reported by 

Matthias Schoffmann (Austria). 
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 Deleting a link between cues caused a system delay. Reported by Alon 

Cohen (Israel). 

 Qkey mode on the Master node between 2 Violets did not separate the 

playbacks. Reported by Tomer Shushan (Israel). 

 Fade out cue faded in cut time when first using the X-Fader. Reported by 

Pawel Jarzabek (Poland). 

 A Block cue recorded all values on all patched fixtures. Reported by Matthias 

kern (Switzerland). 

 Fade profiles was not applied to all system times, such as; Editor Fade in 

time, Editor Fade out time, Library time etc. Reported Shay Bonder (Israel). 

 Next/Prev did not function after storing a group. Reported by Matthias 

Scoffmann (Austria). 

 Reset rate did not move the fader to its actual position if the fader behavior 

was Rate Master. Reported by Matthias Schoffmann (Austria). 

 Look ahead did not function correctly when the dimmer level was set at 1%. 

Reported by Pawel Jarzabek (Poland). 

 The Flash button of joined playbacks did not work correctly after the system 

was booted from warm data. Reported by Ei Osawa (Japan). 

 The Editor Toolbar did not show data of more than 1 row. 
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4 Text Conventions 

The following text conventions exist in this document: 

 The actual keys on the console panel are referred to as KEYS. Panel KEYS 

are in BOLD CAPS. 

 The keys on the touch screens are referred to as BUTTONS. Touch screen 

BUTTONS are BOLD ITALICIZED CAPS. 

 Dialog boxes, Window titles and field names appear in this font. 

 Sequences appear like this; [SEQUENCE, SEQUENCE]. 

 The word “Click” also refers to “tap”. This depends if you are using the 

mouse to “click” or “tapping” on the touch screen. 

  



Vector Release Notes 3.20R03  

9 | 
 

5 Toggle Bank Keys Layout 

Note: This feature is for Vector Violet only.  

By using the RT window you can now toggle the layout between the wheel bank 

group of keys and the group of keys under the Dimmer Wheel. Once you have 

toggled the layout, the wheel bank group of keys will replace the bottom group 

and visa-versa: 

 

 

To toggle layout 

1. From the Windows Task bar double click on the RT icon : 

 

The Vector RT window opens: 

 

The wheel bank group of keys can be 

toggled with the bottom group keys and 

visa-versa. 
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2. From the RT window click on the Toggle Layout button: 

 

Confirmation of the layout change can be seen by an LED change of the 

active key on the console. Example; the INTENSITY LED will now move to 

the LOLIGHT/HILIGHT key –OR- if the POSITION key is active, the LED 

will move to the FAN key etc. 
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6 Freeze All 

Freeze All is a new playback control feature that enables you to instantly freeze 

running effects or chasers on a fader. Freeze All can be assigned to either a PB 

key or Q-key. 

Note: Freeze All only works with effects and chasers. 

Assigning Freeze All to a Key 

Assigning Freeze All to a PB key or Q-Key is done by selecting the option from 

the PB Keys Behavior list. The behavior list is accessed by selecting a PB key 

from the Settings ► Playback tab or the Playback Definitions tab in Qlist properties. 

The PB key text will change to Freeze All once assigned. 

Freeze All can be assigned on-the-fly only via the Qlist properties, in which case 

the text FrzAll will appear in the PB wing view. Assigning Freeze All via the 

System Settings will only be applied to new assignments. 

 

Freeze All in the PB Keys 
Behavior list 

Example of a PB 
Key assigned to 
Freeze All 

Example of FrzAll text on 
the PB wing 
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To assign Freeze All from System Settings 

1. From the Menu bar select Tools ► Settings ► Playback tab. 

2. Select the DEFAULT PB DEFINITIONS option to activate the PB key options: 

 

The PB key options become active. 

3. Select a PB key to assign Freeze All: 

 

4. From the PB keys behavior list select Freeze All. 

Freeze All is now assigned and the selected key option text changes to Freeze 

All. 

5. Click Apply to save the change. 

Select a PB fader key or Q-Key to 

assign Freeze All. 
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To assign Freeze All from the Qlist Properties 

1. Press [SETUP, PB SELECT#]. 

The Qlist Properties dialog opens. 

2. Select the Playback Definitions tab: 

 

3. Select a playback key to assign Freeze All. 

4. From the Playback key behavior list select Freeze All. 

Freeze All is now assigned and the selected key option text changes to Freeze 

All. 

5. Click OK to apply the change and close the Qlist Properties dialog. 

 

 

 

 

 

 

Select a PB fader key to assign 

Freeze All. 
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7 Shift Selection 

By using [SHIFT+NEXT or PREV], selected fixtures can be shifted forwards or 

backwards according to the selection sequence. 

Examples of Using [SHIFT+NEXT] 

Example 1 

If Channels 1 ►3 are selected: 

 

By using [SHIFT+NEXT] will move the selection forward to Channels 4 ►6: 

 

Example 2  

If Channels 1, 3 and 5 are selected: 

 

By using [SHIFT+NEXT] will move the selection forward to Channels 2, 4 and 6: 
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Examples of Using [SHIFT+PREV] 

Example 1 

If Channels 8, 9 and 10 are selected: 

 

By using [SHIFT+PREV], the selection will move backwards to Channels 5, 6 and 

7: 

 

Example 2 

If Channels 5, 7 and 9 are selected: 

 

By using [SHIFT+PREV], the selection will move backwards to Channels 4, 6 and 

8: 
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8 Change Beat Key to Next Key 

The BEAT key can now be used to function as the NEXT key.  

By using a simple 4 digit code, you can change the BEAT key to function in the 

exact same way as the NEXT key.  

This option is available on all Vector consoles.  

To Change BEAT Key to NEXT Key 

1. On the console press and hold SHIFT. 

2. While holding down SHIFT, key in the numbers 1111. 

3. Release the SHIFT key and press ENTER. 

To Change Back to BEAT Key 

Repeat the sequence above to revert back to the BEAT key. 
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9 Delete External Parameters Patch 

An external parameter patch can now be deleted separately from a Fixtures 

Patch by using the External Parameter soft key from the editor toolbar. 

Before deleting external patch: 

 

After deleting external patch: 

 

To Delete External Patch 

1. Select Fixture and Fixture number. 

[CHANNEL / SPOT, #] 

2. Press [DIM]. 

3. From the Editor Toolbar select the External Parameter soft key: 

 

The Command line displays the text “External Parameter” 

4. Press [DELETE]. 

The Clear Dimmer Patch dialog box appears: 

External parameter patch  

External parameter patch 

deleted 
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5. Select Delete to clear the patch. 

After the Patch is deleted the Command line displays the text “Released”: 

 

ATTENTION! There is NO UNDO for External Patch delete. 
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10 DMX Protocols Enhancements 

You are now able to define which Ethernet Protocol Port Address you want to 

send a Universe Port to. Each Ethernet Protocol now has a drop down menu for 

easy selection. An Auto Config and Clear All button has been added to each 

Ethernet Protocol.  

Auto Config will automatically configure an Ethernet Protocol range according to 

the Max number of ports available. 

Clear All will clear an Ethernet Protocol range to None. 

 

 

 

 

 

 

 

Universe Ports 

Ethernet Protocols 

Drop down menu with 

Ethernet Protocol Port 

Addresses 

New Auto Config and 

Clear All buttons 
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Limitations 

The following limitations exist when using the DMX Protocol enhancements: 

 Two Universe Ports cannot be sent to the same Ethernet Protocol Port 

Address. Doing so will produce an error message. 

For example: Universe Port 1 and 2 are both being sent to VC#1. 

 

Once the settings have been applied the following error message will 

appear: 

 

 The maximum number of Universe Ports that can be sent to Art-Net and/or 

ACN depends on the Max Universe Ports number. Any Universe Port can be 

used as long as it in the Max ports range.  

The Max Universe Port number is located on the bottom right hand side of 

the DMX Protocol dialog: 

 

If the number of Universe Ports used exceeds the Max Universe Port 

number, an error message will appear: 

 

Port 1 and 2 are sent to 

VC1 



Vector Release Notes 3.20R03  

21 | 
 

Example: 

Your Max Universe Ports is 1, with Universe Port 1 being sent to Art-Net 

Ethernet Protocol Port 1 and ACN Ethernet Protocol Port 2: 

 

 

If you try and send another Universe Port to another Ethernet Protocol Port; 

For example, Universe Port 2 to Art-Net AN#1 an error message will 

immediately be displayed: 

 

 

 

 

 

 

 

Max Universe Ports is 1. 

Universe Port 1 is being 

sent to AN#1 and ACN#2 



DMX Protocols Enhancements  

| 22 

To Define an Ethernet Protocol to a Universe Port 

1. From the Menu bar click on Tools ► Settings. 

The System Settings dialog opens. 

2. Click on the DMX Protocols tab: 

 

3. Select an Ethernet Protocol according to the Universe Port that is being 

used. From the drop down menu select the Ethernet Protocol Port address: 

 

4. Activate the Ethernet Protocol that has been selected in the step above by 

clicking on the correct DMX-On-Ethernet button: 

  

5. Click Apply then click OK. 
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11 PB Live View Enhancements 

The Fader/Level field on the PB live view can now be separated into two fields; 

Fader Level and Fader Behavior: 

 Fader Level displays the fader level output in percentage. 

 Fader Behavior displays the behavior of the fader as set in Playback 

Definitions, for example; Intensity Master, Rate Master Etc.  

Separating the fields is done in the Grid Properties dialog via View Properties. 

 

Fader/Level Combined Fader/Level Fields Separated 

  

 

To Separate Fader/Level Fields 

1. Click on the View Properties icon on the grid view title bar: 

 

-OR- 

Right click and select View Properties. 

-OR- 

From the Menu bar click View and select View Properties. 

The Grid Properties dialog appears: 
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2. From the Grid Properties dialog select Fader/Level from the right hand side 

fields box and click Remove: 

 

Fader/Level is now moved to the Available fields’ box on the left hand side. 

3. From the Available fields box click on either Fader Level or Fader Behavior and 

click Add: 
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The added field now shows in the right hand side field’s box: 

 

4. Click Apply then click OK to close the Grid Properties dialog. 
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12 New Parameter Fade Profiles 

3 new parameter fade profiles were added to Profile Options on the Editor Tool 

bar in Vector. The new fade profiles can also be applied via device builder. 

The New Fade Profile Options in Vector 

The following are the new fade profile option buttons: 

 

The New Fade Profile Options in Device Builder 

The following are the new fade profile options in the Profile drop down menu in 

Device Builder: 

 

The New Fade Profile Descriptions 

The following are the 3 new fade profiles graphs and there descriptions: 

Profile What happens on the fade 

Smooth Start 

 

On go, the parameter will fade slowly and end linear. 

Smooth End 

 

On go, the parameter will start linear and fade slowly. 

Smooth 

 

On go, the parameter will start slowly to linear and fade slowly 
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13 Topo Feature Improvements 

More than one Topo can now be created. Topo’s are created in the Patch 

Manager using the Create icon located on the Patch Tool bar. 

 

 

 

All created Topo’s will now be visible in the Workspace Tree under the heading 

Topo List and the Patch Topo List window: 

 

NOTE THE FOLLOWING: 

The Topo Tab from the System Settings dialog has been removed. This is due to 

the fact that more than one Topo can be now created. Each time a Topo is 

added from the Patch Manager, you will be presented with an Add Topo dialog.  

The Add Topo dialog enables you to add the following Topo information: 

 Topo Data; Topo Name and any Topo notes. 

 Stage Measurement Data 

 Fixture Display Set Type 

 

Create icon on the 

Patch Tool bar. 

Patch Topo List 

window 
Workspace Tree 

Topo List 
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Adding, Editing and Deleting a Topo 

The following section describes how to add, view, edit, rename and delete a 

Topo.  

To Add a Topo 

1. From the Menu bar select Tools ► Patch Manager. 

The Patch Manager window opens. 

2. From the Workspace Tree in the Patch Manager scroll down and select Topo 

List: 

 

3. From the Patch Tool bar select the Create icon: 

 

The Add Topo dialog opens: 
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4. Enter a Topo name into the Name field and add any notes if needed: 

 

5. Enter Stage Measurements and Fixture Display data: 

 

6. Click OK to apply the new Topo. 

The new Topo now appears under the Topo List in the Workspace Tree and the 

Patch Topo List window: 

 

7. Repeat the steps to add another Topo to the list. 
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To View a Topo 

1. From Menu bar select Tools ► Patch Manager. 

2. From the Workspace Tree and under Topo List click on the Topo name to view 

the Topo: 

 

To Edit a Topo 

1. From the Menu bar select Tools ► Patch Manager. 

2. From the Workspace Tree select Topo List: 

 

3. From the Patch Topo List window, place the mouse over the Topo to edit, 

Right click and select Properties. 

-OR- 

Select the Properties icon on the Patch Tool bar: 

 

-OR- 

From the Workspace Tree select the Topo to edit, then from the Topo title bar 

select the View Properties icon: 
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The Add Topo dialog opens: 

 

4. Edit the Topo as desired and then click OK. 

To Rename a Topo 

1. From the Menu bar select Tools ► Patch Manager. 

2. From the Workspace Tree select Topo List: 

 

3. From the Patch Topo List window double click on the name field to rename a 

Topo: 

 

-OR- 
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Place the mouse over the Topo to rename, right click and select Properties: 

 

-OR- 

Select the Properties icon on the Patch Tool bar: 

 

The Add Topo dialog opens. 

In the Name field enter the new Topo name then click OK. 

 

After renaming, the Topo name appears in the Patch Topo List window under 

the Topo List in the Workspace Tree. 

 



Vector Release Notes 3.20R03  

33 | 
 

To Delete a Topo 

1. From the Menu bar select Tools ► Patch Manager. 

2. From the Workspace Tree Select Topo List: 

 

3. Place the mouse over the Topo to delete, right click and select Delete: 
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14 Topo Enhancements 

The following Topo enhancements were added: 

 A Zoom slider was added to the Live Topo List title bar: 

 

 New Layers Tool bar: 

 

See: Using the New Topo Layers Toolbar 

 Objects can be added to a User Defined Layer, locked, displayed or hidden. 

See: Adding Objects to a User Defined Layer 

 Objects can now be aligned using the Aligned icons available on the Topo 

Tool bar or by Right clicking and selecting an Align option. 

 

See: Aligning Objects 

 Multiple objects can be selected using the Ctrl key on the Keyboard. 

 A new range of Fixture icon images: 

 

See: New Topo Fixture Images 
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Using the New Topo Layers Toolbar 

The new Topo layers tool bar enables you to do the following: 

 Lock, display or hide objects 

 Add objects to User Defined Layers 

A Layers Toolbar button will only become active once a relevant object is added 

to the Topo. 

 

Topo Layers Toolbar: 

 

  

 

 

 

The Topo Layers Toolbar Options 

The following is an explanation of the Topo Layers Toolbar options: 

Toolbar Option What it does… 

 

This option will show or hide stage elements in the Topo window. 

 

This option will show or hide Channel objects in the Topo window. 

 

This option will show or hide Spot objects in the Topo window. 

 

This option will show or hide Matrix objects in the Topo window. 

 

This option will show or hide Media Server objects in the Topo window. 

 

These are User Defined Layers. When a layer is locked you will not be 

able to select or manipulate the objects. 

 
This option will show or hide all objects that are not defined in a layer. 

Stage 

Elements 

Layer 

Channels 

Layer 

Spots 

Layer 

Matrix 

Layer 

Media 

Server 

Layer 

User Defined Layers with Lock Layers Show / Hide 

objects 
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How to Display the Topo Layers Toolbar 

The Topo Layers Toolbar can be displayed from the Topo live view and from the 

Patch Manager. 

To Display Topo Layers Toolbar from Topo Live View 

1. From the Workspace Tree select a Topo. 

2. From the Topo List title bar click on the Layers Toolbar icon to display the 

Topo Layers Toolbar. 

 

To Display Topo Layers Toolbar from Patch Manager 

1. From the Menu bar select Tools ► Patch Manager. 

2. From the Workspace Tree select a Topo. 

3. From the Topo List title bar click on the Layers Toolbar icon to display the 

Topo Layers Toolbar: 
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Adding Objects to a User Defined Layer 

There are 5 User Defined Layers. Any object can be added to a layer. 

To Add Objects to a User Defined Layer 

1. Select the objects to add. 

2. Right click. 

3. From the User Defined Layers list select a layer from 1-5: 

 

The corresponding User Defined Layer button on the Layers Toolbar will 

become active: 

 

To Hide Objects in a Layer 

 Click on the active User Defined Layer button number: 

 

To Lock Objects in a Layer 

 Click on the Lock button: 
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To Remove Objects from a User Defined Layer 

1. Make sure the layer is unlocked. 

2. Select the objects to remove. 

3. Right click and from the User Defined Layers list select Layers None: 

 

Aligning Objects 

Objects in the Topo window can be aligned by using the Align icons on the Topo 

Toolbar or by Right clicking the Mouse and selecting an Align option. 

 

The Topo Toolbar Align Icons: 

 

 

Right Click Align Options: 

 

Left 

Align 

Right 

Align 

Top 

Align 

Bottom 

Align 

Right click mouse Align 

options 
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How to Align Objects 

The Align options become active once 2 or more objects are selected. The 

selected objects will be aligned to the last selected object which is identified by 

a blue border. 

 

 

To Align an Object 

Method 1  

1. Press and hold Ctrl on the Keyboard then Left click the Mouse and select the 

objects. 

The Align options become active and the selected objects will be contained 

within a white border, with the last selected object surrounded by a blue 

border. 

Example image: 

  

2. Select an Align option from either the Topo Toolbar or Right click the Mouse 

and select an Align option. 

The selected objects will be aligned to the object with the blue border. 

 

 

White border of selected objects 

Blue border indicates the last 

selected object 

White border of selected 

objects 

Last selected object with blue 

border 
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Method 2 

1. Select the objects, excluding the object you want to align with, by drawing 

a box around the objects using Left mouse click hold.  

The selected objects will be contained within a white border. 

Example image: 

 

2. Press and hold Ctrl on the Keyboard then Left click the Mouse and select the 

object to align with. This object must be outside of the selected objects. 

The Align with object becomes part of the selected objects with a blue 

border. 

Example image: 

 

3. Select an Align option from either the Topo Toolbar or Right click the Mouse 

and select an align option.  

The selected objects will be aligned to the object with the blue border. 

 

 

 

 

 

 

 

Selected objects excluding 

the align with object  

The Align with object outside 

the selected objects 

Selected objects including the 

Align with object 
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New Topo Fixture Images 

A new range of Topo Fixture icon images have been added. There are now a 

total of 13 images which can be selected via Stage Fixture Properties. 

Topo Fixture images can only be changed from the Patch Manager. 

  

The following is a list of all the available Fixture icon images and their 

meanings: 

Icon Meaning 

 

Bar 

 

Blinder 

 

Fresnel 

 

Laser 

 

Media Server 
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Panorama 

 

Moving Head 

 

Par LED 

 

Par 

 

Scanner 

 

Profile 

 

Smoke 

 

Wash 

To Change Topo Fixture Icons 

1. Select a Fixture from the Patch Manager Topo List. 

2. Right click and select Change Icon. 

The Select Topo Image dialog opens. 

3. Select a Topo image. 

-OR- 

1. Select a Fixture from the Patch Manager Topo List. 

2. Right click and select Properties. 

3. From the Stage Fixture Properties dialog select the browse icon: 
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15 Pandora’s Box Integration 

Vector is now fully compatible with Coolux Pandora Box media server. Vector 

controls the Pandora Box media server using the VC Ethernet Protocol. New 

Pandora Box server devices have also been added in this release. 

Media server Thumbnails are downloaded in real time on Vector which are 

viewed via the Media Server tab. 

NOTE: Pandora Box must have the same Subnet Mask IP as the Vector console. 

Thumbnails from Pandora’s Box as Viewed in Vector 

 

Getting Started with Pandora’s Box and Vector 

The following section describes how to do the following: 

 How to Start and Save a new project in Pandora’s box 

 How to Select device types  

 How to add the Compulite tab 

 How to enable Compulite VC Input 

 How to add files to a Pandora’s Box project 

 

 

Pandora Box media server thumbnails viewed in 

Vector on the Media Server tab.  
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To Start and Save a New Project in Pandora’s Box 

1. Start Pandora’s Box. 

2. From the Menu bar click File ► New Project and select either Standard or 

Lighting Console: 

 

The Save As dialog opens. 

3. Enter a project name in the Save As File name field: 

 

4. Click Save. 
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To Select Device Types in Pandora’s Box 

1. From Pandora’s Box main screen click on the Device Types tab: 

 

2. From the Device Types tab double click on either the Pandora’s Box PLAYER 

file or the Pandora’s Box SERVER file: 

 

The selected file list appears: 
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3. From the selected file device list select any device and drag it down to the 

Devices tab: 

 

 

 

 

 

 

 

Drag a device down to the Devices 

tab. 
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To Add the Compulite Tab 

1. From the Pandora’s Box menu bar click Tabs ► Extensions ► Compulite: 

 

The Compulite tab appears on the lower left hand corner: 
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To Enable Compulite VC Input in Pandora’s Box 

1. From the Compulite tab click on the Enabled button under the heading VC 

Input: 

 

2. Click on the Listen to Console drop down list and select the Vector IP of the 

console that will be controlling Pandora’s Box: 

 

To Add Files to a Project 

1. Click on the Assets tab located in the middle window: 

 

2. Double click on the local IP. 
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The local IP file list appears: 

 

3. From the local IP file list locate the files you want in the project and drag 

and drop them to the Project folder: 

  

 

 

Drag and Drop files to the 

Project folder. 
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How to Sync Vector to Pandora’s Box 

The following procedure will guide you through the process of syncing Vector to 

Pandora’s Box. 

Please make sure that Pandora Box is installed on a separate PC. 

To Patch a Coolux Device in Vector 

1. From the Vector menu bar select Tools ► Patch Manager. 

The Patch Manager window opens. 

2. From the Patch Manager tool bar click on the Create and Patch icon: 

 

The Create and Patch Fixtures dialog opens. 

3. In the Name field of the Create and Patch Fixtures dialog enter the name of the 

PC or IP of the System that contains Pandora’s Box: 

 

4. Click on Import Device. 

The Import Device list dialog opens. 
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5. Scroll down the device list and click on Coolux: 

 

6. From the Coolux device list select a device according to the following: 

NOTE: Only V5 devices should be selected. 

If you created a Standard Pandora Box project then select any PB V5 

device with the ending “Standard”. 

If you created a Lighting Console Pandora Box project then select any PB 

V5 device with the ending “Lighting”. 

See Getting Started with Pandora’s Box and Vector 

7. Apply the device to the Patch. 

8. Enable VC from the System Settings► DMX Protocols tab. 

9. Activate the Media Server by using the following sequence: 

[Media Server, #] 

10. From the Editor Tool bar tap on the Download Thumbs soft key. Use the arrow 

keys to scroll left or right if the Download Thumbs soft key is not visible. 
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16 Block Cue Enhancement 

A new option has been added to the Tools ► Settings ► Playback tab called Block 

Cue Indications, which enables you to easily view Blocked cues in the Cue Sheet 

window. 

Once Block Cue Indication is activated, the blocked cue will change to an orange 

color. Block Cue Indications can be activated on-the-fly. 

By default the Block Cue Indications setting is off unless the setting has been 

changed and saved as default.  

 

 

 

 

 

 

New Block Cue 

Indications option 

Orange color 

indicates a Block 

cue. 
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To Activate Block Cue Indications 

1. From the Menu bar select Tools ► Settings ► Playback tab. 

2. From the Playback tab and under Block Cue Options select Block Cue Indications: 

 

3. Click Apply then click OK to close the System Settings dialog. 
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17 Macro Editing 

Previously recorded Macros can now be edited and new Macros can be created 

offline. 

The Macro Editing Toolbar 

Macros are edited from the Macro editing window using the Macro editing 

toolbar: 

 

Macro Editing Toolbar Options 

The following is a description of each option on the Macro editing toolbar: 

Option Description 

 

Add command before selected command. 

This option activates Select Command mode. Use this option to insert a new 
Macro command before the selected command. 

 

Add command after selected command. 

This option activates Select Command mode. Use this option to insert a new 
Macro command after the selected command. 

 

Edit command. 

This option activates Select Command mode. Use this option to edit a selected 
command. 

 

Delete command. 

This option will delete a selected command. 

 

Rename Macro. 

Use this option to rename a Macro. 

 

Save Macro. 

Use this option to save changes. 

 

Discard changes. 

This option will discard any changes that have been made. 

Note: This option will not discard any changes to the Macro name. 
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How to Edit a Macro Offline 

The following process will guide you through editing a Macro offline.  

To Edit a Macro Offline 

1. Select the Macro to edit by using one of the following methods: 

 [MACRO,#,EXAM] 

 [MACRO,EXAM] then double click on the Macro number from the Macro list. 

 Select the Macro from the Workspace Tree. 

Either way opens the Macro Exam window: 

 

2. From the Macro Exam window click on the Edit Current Macro icon : 

 

The Macro editing window opens. 

Example: 

 

3. From the Macro editing window select a row to edit. 

The Macro editing toolbar options become active and the selected row blue. 

Example: 

 

Active Macro editing options 

Selected blue row 
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4. Edit the Macro using the Macro editing toolbar options. 

See: Macro Editing Toolbar Options 

The selected row becomes green if Add new Macro before, Add new Macro after 

or Edit current Macro option is selected. This indicates that the System has 

entered Select Command mode. 

Example of Select Command mode: 

 

The Command line color also changes to green with the text [SELECT 

COMMAND]: 

 

Note the following when Select Command mode is active: 

 All Macro editing options will be disabled except the selected option. 

Select the selected Macro editing option to exit the current mode. 

 The Editor Toolbar will become active with all the existing system Toolbar 

commands. 

 Panel Keys, Soft Keys and Editor Toolbar options can be used to insert 

commands. 

 Each single input command will create a new row. 

5. From the Macro editing toolbar select the activated editing option.  

The System exits Select Command mode. The selected row changes from 

green to blue. 

6. Select the Save option to save the edited Macro or select another editing 

option to carry on editing 

 

 

 

 

 

Green selected row 

Green Command line 



Vector Release Notes 3.20R03  

57 | 
 

How to Create a New Macro Offline 

The following process will guide you through creating a new Macro offline. 

To Create a New Macro 

1. From the Workspace Tree select Macros. 

The Macro list window opens: 

 

2. From the Macro list window select the Create New Macro icon : 

 

The Create Macro dialog opens with the New option selected: 

 

3. In the New Macro number field enter the new Macro number. 

4. In the New Macro Name filed enter the new Macro name: 
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5. Click OK. 

The Macro editing window appears with Select Command mode active: 

 

Note the following when Select Command mode is active: 

 All Macro editing options will be disabled except the selected option. 

Select the selected Macro editing option to exit the current mode. 

 The Editor Toolbar will become active with all the existing system Toolbar 

commands. 

 Panel Keys, Soft Keys and Editor Toolbar options can be used to insert 

commands. 

 Each single input command will create a new row. 

6. The new Macro can now be edited using the Macro editing toolbar options. 

See: Macro Editing Toolbar Options and How to Edit a Macro Offline 

 

 

Green row indicates Select Command 

mode is active 
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How to Create a Macro from an Existing Macro 

A new Macro can be created using an existing Macro. This is done by selecting 

the Copy of Existing option from the Create Macro dialog. 

To Create Macro from Existing Macro 

1. Select the Macro to copy by doing either of the following: 

 Select the Macro from the Workspace tree. 

 [MACRO,#,EXAM] 

 [MACRO,EXAM] then double click on the Macro number from the Macro 

list. 

2. From the Macro Exam window select the Create New Macro icon: 

 

The Create Macro dialog opens with the Copy of Existing option selected: 

 

3. Make sure that the Macro you intend to copy is selected from the existing 

Macro drop down list: 
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4. Enter the new Macro number in the New Macro number field. 

5. Enter the name of the new Macro in the New Macro Name field: 

 

6. Click OK. 

The Macro editing window opens containing the copied Macro. 

The Macro can be edited using the Macro editing toolbar options. 

See: Macro Editing Toolbar Options 

See: How to Edit a Macro Offline 

 

Macro Time Editing 

Macro time is the “waiting time” between key presses, for example: 

The following image shows a 5 sec “waiting time” between key presses. The 

system will wait for 5 seconds before the key SPOT is pressed. 5 seconds later 

key 1 is pressed and after another 5 seconds the SPOT 1 will be at FULL: 

 

Macro time is edited in the Macro editing window. Time can entered in seconds 

and milliseconds. 

 

 

 

 

5 second waiting time before 

each key press 
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To Edit Macro Time 

1. Select a Macro by doing either of the following: 

 Select the Macro from the Workspace Tree. 

 [MACRO,#,EXAM] 

 [MACRO,EXAM] then click on the Macro number from the Macro list. 

2. From the Macro Exam window select the Edit Current Macro icon: 

 

3. From the Macro Editing window double click in the Time cell: 

 

4. Edit the Macro time. 

5. Click on the Save Macro option to save the new Macro time: 

 

 

 


